Stay Informed

Cybersecurity News

Home / News

Clear

Quick searches: Linux Windows Microsoft 365 AWS OVH VMware WordPress Fortinet Citrix VPN

167 result(s) for "data breach" — best match first.

Latest headlines from security outlets

Collected every two hours from specialised publications — each link leads to the original article.

LinuxSecurity - Security Advisories
LinuxSecurity - Security Advisories Alerts

Debian: DSA-5780-1: php8.2 Security Advisory Updates

Multiple security issues were found in PHP, a widely-used open source general purpose scripting language which could result in incorrect parsing of multipart/f…

Linux PHP

LinuxSecurity - Security Advisories
LinuxSecurity - Security Advisories Vulnerabilities

Debian LTS: DLA-3907-1: sqlite3 Security Advisory Updates

Two vulnerabilities have been fixed in the SQLite database. CVE-2021-36690

Linux

LinuxSecurity - Security Advisories
LinuxSecurity - Security Advisories Alerts

Debian LTS: DLA-3900-1: ruby-httparty Security Advisory Updates

multipart/form-data request tampering has been fixed in ruby-httparty, a Ruby library for using Web-based APIs and related services. For Debian 11 bullseye, th…

Linux

LinuxSecurity - Security Advisories
LinuxSecurity - Security Advisories Vulnerabilities

Fedora 41: chromium 2024-b85d941d78 Security Advisory Updates

update to 129.0.6668.58 High CVE-2024-8904: Type Confusion in V8 Medium CVE-2024-8905: Inappropriate implementation in V8 Medium CVE-2024-8906: Incorrect secur…

Linux Chrome

LinuxSecurity - Security Advisories
LinuxSecurity - Security Advisories Vulnerabilities

Fedora 39: chromium 2024-3d29b1647b Security Advisory Updates

update to 129.0.6668.58 * High CVE-2024-8904: Type Confusion in V8 * Medium CVE-2024-8905: Inappropriate implementation in V8 * Medium CVE-2024-8906: Incorrect…

Linux Chrome

LinuxSecurity - Security Advisories
LinuxSecurity - Security Advisories Vulnerabilities

Fedora 40: chromium 2024-d273b23c67 Security Advisory Updates

update to 129.0.6668.58 * High CVE-2024-8904: Type Confusion in V8 * Medium CVE-2024-8905: Inappropriate implementation in V8 * Medium CVE-2024-8906: Incorrect…

Linux Chrome

LinuxSecurity - Security Advisories
LinuxSecurity - Security Advisories Vulnerabilities

Debian LTS: DLA-3891-1: mariadb-10.5 Security Advisory Updates

A vulnerability was discovered in MariaDB, a SQL database server compatible with MySQL. An attacker could generate a malicious dump file which could execute sh…

Linux Databases

The Hacker News
The Hacker News Alerts

Binance Warns of Rising Clipper Malware Attacks Targeting Cryptocurrency Users

Cryptocurrency exchange Binance is warning of an "ongoing" global threat that's targeting cryptocurrency users with clipper malware with the goal of facilitati…

LinuxSecurity - Security Advisories
LinuxSecurity - Security Advisories Vulnerabilities

Debian LTS: DLA-3889-1: pymongo Security Advisory Updates

pymongo a python interface to the MongoDB document-oriented database was vulnerable. An out-of-bounds read in the 'bson' module allowed deserialization of

Linux Databases

LinuxSecurity - Security Advisories
LinuxSecurity - Security Advisories Vulnerabilities

Mageia 2024-0292: apr Security Advisory Updates

Lax permissions set by the Apache Portable Runtime library on Unix platforms would allow local users read access to named shared memory segments, potentially r…

Apache

LinuxSecurity - Security Advisories
LinuxSecurity - Security Advisories Vulnerabilities

Debian LTS: DLA-3885-1: redis Security Advisory Updates

It was discovered that there were a number of issues in Redis, a popular key-value database: * CVE-2023-45145: On startup, Redis began listening on a Unix

Linux Databases

LinuxSecurity - Security Advisories
LinuxSecurity - Security Advisories Vulnerabilities

Mageia 2024-0282: nodejs & yarnpkg Security Advisory Updates

Nodejs 22 is the new active LTS branch and 5 CVE are fixed. CVE-2024-36138 - Bypass incomplete fix of CVE-2024-27980 (High) CVE-2024-22020 - Bypass network imp…

LinuxSecurity - Security Advisories
LinuxSecurity - Security Advisories Vulnerabilities

Gentoo: GLSA-202408-24: Ruby on Rails: Remote Code ExecutionSecurity Advisory Updates

A vulnerability has been discovered in Ruby on Rails, which can lead to remote code execution via serialization of data.

LinuxSecurity - Security Advisories
LinuxSecurity - Security Advisories Vulnerabilities

Fedora 39: chromium 2024-ff743391c3 Security Advisory Updates

update to 127.0.6533.88 Critical CVE-2024-6990: Uninitialized Use in Dawn High CVE-2024-7255: Out of bounds read in WebTransport High CVE-2024-7256: Insufficie…

Linux Chrome

LinuxSecurity - Security Advisories
LinuxSecurity - Security Advisories Vulnerabilities

Fedora 40: chromium 2024-3a1a0a664e Security Advisory Updates

update to 127.0.6533.88 Critical CVE-2024-6990: Uninitialized Use in Dawn High CVE-2024-7255: Out of bounds read in WebTransport High CVE-2024-7256: Insufficie…

Linux Chrome

LinuxSecurity - Security Advisories
LinuxSecurity - Security Advisories Alerts

Mageia 2024-0242: libopenmpt Security Advisory Updates

Possible out-of-bounds read or write when reading malformed MED files. (r19389). [Null-pointer write (32bit platforms) or excessive memory allocation (64bit pl…

LinuxSecurity - Security Advisories
LinuxSecurity - Security Advisories Vulnerabilities

Mageia 2024-0240: wget Security Advisory Updates

url.c in GNU Wget through 1.24.5 mishandles semicolons in the userinfo subcomponent of a URI, and thus there may be insecure behavior in which data that was su…

LinuxSecurity - Security Advisories
LinuxSecurity - Security Advisories Vulnerabilities

Debian LTS: DLA-3834-1: netty Security Advisory Updates

Julien Viet discovered that Netty, a Java NIO client/server socket framework, was vulnerable to allocation of resources without limits or throttling due to the…

Linux

LinuxSecurity - Security Advisories
LinuxSecurity - Security Advisories Alerts

Ubuntu 6833-1: VTE Security Advisory Updates

VTE could be made to consume resources and crash if it displayed specially crafted data.

Linux

The Hacker News
The Hacker News Breaches & leaks

Snowflake Warns: Targeted Credential Theft Campaign Hits Cloud Customers

Cloud computing and analytics company Snowflake said a "limited number" of its customers have been singled out as part of a targeted campaign."We have not iden…

LinuxSecurity - Security Advisories
LinuxSecurity - Security Advisories Alerts

Debian: DSA-5702-1: gst-plugins-base1.0 Security Advisory Updates

An integer overflow in the EXIF metadata parsing was discovered in the GStreamer media framework, which may result in denial of service or potentially the exec…

Linux

LinuxSecurity - Security Advisories
LinuxSecurity - Security Advisories Alerts

Debian LTS: DLA-3824-1: gst-plugins-base1.0 Security Advisory Updates

An integer overflow in the EXIF metadata parser has been fixed in the GStreamer media framework. For Debian 10 buster, this problem has been fixed in version

Linux

LinuxSecurity - Security Advisories
LinuxSecurity - Security Advisories Vulnerabilities

Mageia 2024-0173: glibc Security Advisory Updates

Stack-based buffer overflow in netgroup cache: If the Name Service Cache Daemon's (nscd) fixed size cache is exhausted by client requests then a subsequent cli…

LinuxSecurity - Security Advisories
LinuxSecurity - Security Advisories Vulnerabilities

Mageia 2024-0171: tpm2-tss Security Advisory Updates

A flaw was found in the tpm2-tss package, where there was no check that the magic number in the attest is equal to the TPM2_GENERATED_VALUE. This flaw allows a…